You are here
Home > 即時新聞 > 太舊不行 Android P 阻止用家使用支援 Android 4.1 或更舊的應用程式

太舊不行 Android P 阻止用家使用支援 Android 4.1 或更舊的應用程式


廣告


----------------------------
圖片來源︰Ubergizmo

雖然 Google Play 有成千上萬的應用程式,但這並不代表我們會「換程式如換衫」,常常更換、轉用不同的應用程式。只要我們認定是「好用、用慣」的應用程式,就會一直用下去,甚至不會更新。不過,新一代的 Android 計劃設下限制,可能影響大家一直使用的應用程式。


廣告


----------------------------

Android Police 指出,在首個 Android P 的開發者測試版中,雖然新系統可以安裝舊的應用程式,但當用家嘗試打開該程式時,系統則會彈出警告,指出該程式太舊,無法打開。


廣告


----------------------------

其實,Google 在 Android P 內裡的程式碼已加上限制,註明只有支援 Android 4.2 或以後版本 Android 系統的應用程式才能於 Android P 內使用。換言之,若大家仍有使用一些支援 Android 4.1 或更舊版本 Android 的應用程式,相信未必能在新一代的 Android P 繼續使用了。


廣告


----------------------------

不過,現時 Android P 仍處於初步測試階段,還有很多變數。究竟這項限制只在今個版本出現,還是會保留到正式版推出之時,仍是個未知之數。


廣告


----------------------------

來源︰Ubergizmo


廣告


----------------------------
Advertisements

廣告


----------------------------
偽宅男
Windows、iOS、Android 通通都用緊。有穩定版 App 唔用,最愛試 Beta 版
Top