You are here
Home > APPS > iOS > iOS 及 Android 舊機要留意:明年二月起 WhatsApp 停止支援

iOS 及 Android 舊機要留意:明年二月起 WhatsApp 停止支援


廣告


----------------------------

不少人都會擁有一部後備手機,方便到外地公幹、旅遊,以至是手機壞掉時暫時替代使用。即使這些手機已是數年前的產物,但因 WhatsApp 對舊系統的兼容度甚高,所以不少舊手機仍可安裝使用最新版本的 WhatsApp。不過由明年二月一日起,部分舊 iOS / Android 手機將不能再使用 WhatsApp。


廣告


----------------------------

WhatsApp 最新公布的最低系統要求資料顯示,若手機運行的是 Android 2.3.7 或更舊的 Android 版本,或者是 iOS 8 或更舊的 iOS 版本,都將由明年二月一日起不能利用 WhatsApp 建立新帳戶以及復原舊資料。


廣告


----------------------------

WhatsApp 建議用家,為保最佳使用體驗,還是最好把手機的 iOS / Android 版本更新至最新版本。若大家手上仍有運行 iOS 8 / Android 2.3.7 的手機,或許是時候要另找可用的手機了。


廣告


----------------------------

來源︰Ubergizmo


廣告


----------------------------
Advertisements

廣告


----------------------------
偽宅男
Windows、iOS、Android 通通都用緊。有穩定版 App 唔用,最愛試 Beta 版
Top